Commit 66026182 authored by Andrew Robert Nicols's avatar Andrew Robert Nicols

Update translated string for phpversion error message (Fixes #617187).

Signed-off-by: default avatarAndrew Robert Nicols <andrew.nicols@luns.net.uk>
parent 8b1f8bdc
......@@ -28,7 +28,7 @@
defined('INTERNAL') || die();
// @todo<nigel>: most likely need much better descriptions here for these environment issues
$string['phpversion'] = 'Mahara non funzionerà su PHP < 5.1.3. Sei pregato di aggiornare la tua versione di PHP, o spostare Mahara su un host differente.';
$string['phpversion'] = 'Mahara non funzionerà su PHP < %s. Sei pregato di aggiornare la tua versione di PHP, o spostare Mahara su un host differente.';
$string['jsonextensionnotloaded'] = 'La configurazione del server non include l\'estensione JSON. Mahara la richiede per inviare dati dal e al browser. Controlla che sia caricata nel file php.ini, o installala se non è installata.';
$string['pgsqldbextensionnotloaded'] = 'La configurazione del server non include l\'estensione pgsl. Mahara la richiede per immagazzinare i dati in un database relazionale. Controlla che sia caricata nel file php.ini, o installala se non è installata.';
$string['mysqldbextensionnotloaded'] = 'La configurazione del server non include l\'estensione mysql, Mahara la richiede per immagazzinare i dati in un database relazionale. Controlla che sia caricata nel file php.ini, o installala se non è installata.';
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment