Commit 35c5772e authored by Melissa Draper's avatar Melissa Draper

Add prompt for lptools since ubuntu-dev-tools is not in

Maverick/10.10 onwards.
parent ac789bf9
...@@ -36,7 +36,7 @@ if [ ! -x /usr/bin/git ] ; then ...@@ -36,7 +36,7 @@ if [ ! -x /usr/bin/git ] ; then
fi fi
if [ ! -x /usr/bin/lp-project-upload ] ; then if [ ! -x /usr/bin/lp-project-upload ] ; then
echo "You need to install lp-project-upload: apt-get install ubuntu-dev-tools" echo "You need to install lp-project-upload: apt-get install ubuntu-dev-tools (maverick or earlier) or lptools"
exit 1 exit 1
fi fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment