Removing unsupported old branches

1.7, 1.8, and 1.9
.gitlab-ci.yml not found in this commit